joomla

Обнаружена критичная уязвимость всех версий Joomla

Способы решения проблемы:

Joomla 3.4 — необходимо обновиться до версии 3.4.6 (https://www.joomla.org/announcements/release-news/5641-joomla-3-4-6-released.html)
Joomla 2.5 — необходимо применить патч https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix25v1.zip
Joomla! 1.5 — необходимо применить патчи https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions
1. https://github.com/joomla/joomla-cms/releases/download/3.4.6/SessionFix15v2.zip
2. http://joomlacode.org/gf/download/trackeritem/31626/83528/UploadFix15v3.zip
(применение патча подразумевает замену файла/файлов, вам нужно закачать архив в корень сайта и просто распаковать его)

Лучше отреагировать как можно быстрее что бы избежать взлома со всеми вытекающими последствиями.

 

 Оставить комментарий

(обязательно)

(обязательно)

   
Copyright © 2012. Linuxguru.ru